Connecting Drools 5.6 with Spring 3.x

This post is concerned predominantly with linking Spring3.x and Drools5.6. We will configure Spring, Drools and create a simple rule to test that we are up and running. Add the Drools Plug-in to Spring STS Start Eclipse Help -> Install New Software Work With: http://download.jboss.org/drools/release/5.5.0.Final/org.drools.updatesite/ click the "Add" button Name: Drools Check the Drools and... Continue Reading →

Up ↑

%d bloggers like this: